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Getting Started
System Requirements

LineNotes requires Windows 98 or later and Microsoft Word 2000 or later.  LineNotes uses Mi-
crosoft Word for script display and editing.

Installing the LineNotes Demo

To install the LineNotes demo, please visit our website at www.thankyou5.com, and download 
the LineNotes installer, following the on-screen instructions.  If you have not yet installed Mi-
crosoft Word, please install it prior to installing LineNotes.  The LineNotes installer will not in-
stall unless Microsoft Word is already present on the system.  For an introduction to LineNotes 
using the demo, please see the following section of this manual, “Tutorial: Exploring the Line-
Notes Demo.”  (Even if you are ready to purchase LineNotes, we strongly recommend browsing 
through the tutorial, so that you can become familiar with all the features LineNotes offers.)

Once LineNotes has been installed, double-click the icon on your desktop or open LineNotes 
from the Start Menu, under “Program Files > Thank You 5 > LineNotes.”  You will see an 
Authorization window.  Please click the “Run as Demo” button at the bottom left of this window.

The demo is just like the full version of LineNotes, except that it does not allow you to save any 
of your data, and requires productions to use the included Hamlet script.

Purchasing a License

If you are ready to buy LineNotes, please visit the Thank You 5 online store at 
www.thankyou5.com to purchase a license.  Once you do so, you will receive an order confir-
mation with a license number in it.  Please keep this number safe, and make a copy of it!  It’s 
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what allows Thank You 5’s servers to authorize your machine to use the full version of Line-
Notes.

Authorizing LineNotes

To authorize LineNotes, simply open the LineNotes program and type your license number in 
the field provided, and click Authorize.  You must be connected to the internet for authorization 
to work.

Once authorized, LineNotes will allow you to save your production data and use any script with 
your productions.

Transferring Your License

You may authorize one machine per license of LineNotes purchased.  If you want to move a li-
cense from one machine to another, you may transfer your license.  To do this, in any author-
ized copy of LineNotes, select “Transfer License…” from the LineNotes menu (at the far right of 
the menu bar in the main production window).  The LineNotes application on this machine will 
be de-authorized, and your original license number will receive a credit for one LineNotes li-
cense on Thank You 5’s server, which will allow you to authorize another machine using your 
license number.  You must be connected to the internet for license transfer to work.

Thank  You  5  LLC
 L ineNo tes  1 .0  Manua l

6



Tutorial: Exploring the LineNotes Demo
Introduction

To make it easier for you to learn quickly what features LineNotes has to offer, the demo in-
cludes a sample script and production with a full complement of notes, rehearsals, a cast list, 
and an address book.  The sample production is simply named “Hamlet.Demo.”  After you click 
on the “Run as Demo” button on the Authorization window, a brief introduction to the demo 
appears.  After you have read it, click the “OK” button.  The Current Productions window ap-
pears, with the Hamlet Demo selected.  If you press Enter or click “Open Production” at the bot-
tom left, the main window for the production will open, and you will be able to manipulate the 
rehearsals, notes, and other details of the production.

The Current Productions window may be accessed at any time from the Main Production Win-
dow’s “LineNotes” menu, at the far right of the menu bar.

The Main Production Window

The Main Production Window acts as your LineNotes command center.  From here, you have di-
rect access to all the features of LineNotes.  The diagram below illustrates its central features.
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Rehearsal Selector

Delete Note Button

Edit Note Button

New Note Button

New Rehearsal Button

Create a new rehearsal.Open another rehearsal.

Note Filter Selector
Show notes for an individual staff person

File Menu
File and print operations.

Production Menu
Operations having to do with the open production.

LineNotes Menu
LineNotes set-up, address book, production manager.

Help Menu

This manual.

Purchase LineNotes Button
Purchase LineNotes from thankyou5.com.

Show Script Button

Open this production's script 

in Microsoft Word.

Delete the selected note(s).

Edit the selected note.

Create a new note.

Creating a Staff Note

Suppose you want to make a note that Ophelia will need to carry a real bouquet of flowers when 
she enters—clearly, this will be a note for the actress playing Ophelia, but probably the Props 
crew will also need to be notified.  Here’s how you would create such a note:

1. Click New Note.  The Create Note Window appears.  (See the image below.)
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2. Select Ophelia from the “Character/Position” drop-down menu.  Notice that the “Name” box 
automatically changes to “Mariela Pabon,” the actress playing Ophelia in our demo produc-
tion.  (The “Name” drop-down menu always lists the individuals cast as the character or 
listed as staffing the position in the “Character/Position” box.)

3. Notice the tabs named “Added WPL,” “Dropped WPL,” “Inverted WPL,” etc.  These represent 
the eight note categories of LineNotes.  Currently the Staff tab is selected.  Staff notes are 
notes that do not relate to particular text in the script, such as the note you are creating for 
Ophelia.

4. Tab to the box labeled “Regarding.”  This box is intended to give a brief description or title 
for the note, a bit like the subject line in an email.  You might type “Ophelia’s entrance,” or 
“Page 21,” or “Real flowers for Ophelia.”  It’s entirely up to you.

5. Tab to the next box, “Comments.”  For a Staff note, this is the note itself—like the body of 
the email message.  Here you might type, “We need Ophelia to be carrying real flowers at 
her entrance.  Could we have some by next week?”

6. Since you also want this note to go to the Props crew, check the “Copy To…” checkbox, and 
select “Props” from the drop-down menu.

7. The “Name” box now reads “All Props.”  You can either leave it as is to send it to every 
member of the props crew, or click it to select the individual who will be responsible for this 
prop.

8. Finally, click “Done.”  You are returned to the Main Production Window.  In the bottom row 
of the box labeled “Notes,” you will see the note you have just created.

Creating a Line Note

LineNotes can also help you take notes that pertain to particular text in the script.  Suppose the 
actors are rehearsing the nunnery scene.  They no longer carry their scripts, but they are not yet 
word perfect, so you will need to take line notes.  From the Main Production window, click the 
“Show Script” button.  The electronic script of Hamlet opens with the LineNotes Script Control 
window floating above it.  Go to page 7 of the script, where the Nunnery scene begins.  In our 
hypothetical rehearsal, just as the scene begins, the actor playing Hamlet misspeaks, saying, 
“Nymph, in thy oracles be all my sins remembered.”  It’s time to make a line note:

1. First, highlight the text, “Nymph, in thy orisons/Be all my sins remember’d.”  With the 
pointer still above the highlighted section, click the right mouse button.  A menu with eight 
mistake categories is displayed.
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2. Because Hamlet said “oracles” instead of “orisons,” the mistake category is “Wrong Word, 
Phrase, or Line,” abbreviated to “Wrong WPL” within LineNotes.  Select “Wrong WPL” from the 
menu.  The Create Note window is displayed with the Wrong WPL tab selected.

3. Notice that the “Character/Position” box already has “Hamlet” selected, and that the “Per-
son” box already has “Ian Fletcher,” the actor playing Hamlet in our demo production.  In 
most common script formats, LineNotes can automatically determine the character and ac-
tor based on the text selected in the script.  For more details, please see the appendix, 
“Script Character Determination.”

4. In the “Line” box, you will see the line you highlighted in the script.  Highlight the word “ori-
sons” in this box to indicate the word that was mis-said.  (You can highlight a word by 
double-clicking that word, clicking and dragging over the word, or by using keyboard 
commands, just as you would in many other text environments.)

5. Tab to the “Word, Phrase, or Line Said” box, and type “oracle.”

6. Tab to the “Comments” box.  Here you might type, “This is a consistent mistake,” or “‘Ori-
son’ means ‘prayer.’”

7. Finally, click Done.  LineNotes saves your note and returns you to the script.  (In place of 
clicking Done, you could press Enter or Return.  Pressing Escape or clicking the Cancel but-
ton discards your note and returns you to the script.)

8. In the Script Control window, click the Show LineNotes button.  The Main Production window 
is again displayed.  In the bottom row of the Notes table, you will see the note you just cre-
ated.
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The Production Staff List

The Production Staff list keeps track of all the people involved with a production, and their roles 
in that production.  In this section of the tutorial, you will add yourself to the staff of the pro-
duction.  You will then be able to send yourself notes via email later on in the tutorial.

1. From the Main Production window’s menu bar, select “Production > Production Staff List.”  
The Production Staff window is displayed.

2. In this window, you may add new entries and delete or edit current entries from the demo 
Hamlet production.  Most entries in the Production Staff list are typically made when a new 
production is created.  (Note that if a person has multiple positions in a production, as when 
a director also acts, that person will have one entry for each position.)  The entries in the 
demo production’s list are fictitious, but please add yourself or a friend to the list, including 
a functional email address if you have one.  (Please add yourself or your friend in a position 
other than actor.  You can add yourself in the actor position as well as another position, if 
you like.)

3. Click the Done button, and you will be returned to the Main Production window.  If you have 
added yourself to the list, click New Note and give yourself a note, as above.  You will send 
this note to yourself when when distributing notes later on in the tutorial.
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Cast List

The Cast list stores all character names, alternate names for those characters, and the actor(s) 
playing each character.  It is possible to have multiple actors for a single character, or multiple 
characters for a single actor.  Simply create one entry per actor/character combination.  The 
demo production has left Osric uncast; in this section, we will cast Drew Belden in the role.  
Please note that it is important that each name used for a character in the script, including any 
abbreviations of character names, be included either as a name or an alternate name for a char-
acter.  (Without this, LineNotes will be unable to determine note recipients automatically.)

1. From the Main Production window’s menu bar, select “Production > Cast List…”  The Cast 
List window appears.

2. Notice that the Actor drop-down menu contains all the production staff assigned to the Ac-
tor position.  If you find that you have forgotten to add an actor to the Production Staff list, 
you may simply click on the Production Staff button at the bottom left of this window to 
remedy this.

3. Type “Osric” into the Character box.

4. From the Actor drop-down menu, select Drew Belden.  Notice that Drew Belden is already 
cast as the “Player King” and “Laertes.”  This is how LineNotes handles one actor playing 
multiple characters: each actor/character combination simply gets its own entry in the Cast 
list.
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5. Since the character of Osric is often abbreviated as “Osr.” in the electronic script, type “Osr.” 
in the Alternate Names text box, and press the Return key to add the alternate name to the 
list.  (Alternately, you may click on the Add button just to the right of the text box.)

6. Click the Done button and you will be returned to the Main Production window.

Note Distribution

Creating all those notes would be of little use if you could not communicate them to the actors 
and other production staff.  LineNotes gives you two ways to distribute notes: by printing them, 
or by sending them via email.  It includes a “Smart Distribution” feature which will send notes 
via email to staff with email addresses, and print out notes for the others.  LineNotes gives you 
a great deal of control over who will receive notes in what way.  In this section of the tutorial, 
we will distribute notes for our sample production of Hamlet.

1. From the Main Production window’s menu bar, select “File > Distribute Notes.”  The Distrib-
ute Notes window appears.

2. When the Distribute Notes window is first displayed, the “Simple” tab is selected.  This is the 
quickest way to distribute notes in most common rehearsal situations.

3. Click on the Advanced tab.  Here you can choose any combination of staff and distribution 
methods that you may need in more specialized rehearsal situations.

4. Click on the Simple tab to return to Simple distribution.  Confirm that “Rehearsal 07-14” is 
selected in the “Distribute Notes for Rehearsal” box.

5. Uncheck the “To Actors” checkbox, since you’ll only be distributing to yourself in this tuto-
rial.
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6. Confirm that the “To Crew Members” checkbox is checked.  Select yourself from the Crew 
Members drop-down menu.

7. Select a distribution method from the Distribution Method drop-down menu.  To print out 
notes, you must be connected to a printer; to email notes you must be connected to the 
internet.  LineNotes will save the rehearsal notes you have made, so if you aren’t connected 
to a printer or the internet, you can wait and distribute your notes later.  (Please note that 
when you exit the demo version of LineNotes, changes you have made to the demo or other 
productions will be lost.)
If you do an email distribution, you will need to provide an outgoing email address in Line-
Notes Setup.  LineNotes will prompt you to do so when you attempt to distribute notes.

8. LineNotes will generate handouts for each individual who has been given a note.  (If “Only 
send notes that have not already been distributed” is checked, LineNotes will only send new 
notes for each individual.)  These handouts will be emailed or printed, as appropriate.

9. When distribution is complete, the Main Production window is displayed.  Notice that the 
Notes table has an icon to the left of each distributed note, indicating whether it was 
emailed, printed, or both.  LineNotes keeps track of which notes have been distributed and 
which have not, so you can be sure each note reaches its recipient.  (When you edit a note 
that has already been distributed, LineNotes asks you whether you would like to distribute it 
again.)

Purchasing and Further Exploration

This brief tutorial has shown you some of the main features of LineNotes.  If you would like to 
purchase a license to unlock your demo version, please visit our web site at 
www.thankyou5.com.  You can be up and running with a full version of LineNotes in just a few 
minutes.

If you would like to continue exploring the demo on your own, please peruse the rest of this 
manual, especially the following section, “Managing Your Productions.”  Please remember that 
any names you enter or notes you take in the demo version will not be saved once LineNotes is 
closed.  Thank you for your interest in LineNotes!
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Managing Your Productions
Overview

A LineNotes Production stores all the information about a given production — including re-
hearsals, staff information, and rehearsal notes.  Productions can be created, deleted, renamed, 
imported, and exported from the Current Productions window (from the Main Production win-
dow’s menu bar, select “LineNotes > Current Productions…”).

Creating a New Production

When you create a new production, LineNotes walks you through a series of four windows in 
which you can enter the basic information about your production.  Here are the steps:

1. From the Main Production window’s menu bar, select “File > New Production.”  (This has 
exactly the same effect as clicking the “New Production” button on the Current Productions 
window.)  The first page of the New Production Wizard appears.
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2. Enter the name that you would like to identify with this production.  You might call a pro-
duction by the name of the play (simply “Hamlet,” for example), or you might want to be 
more specific, including the year and the company or location (e.g., “Hamlet 2005, Elm 
Street”).  The only restriction is that each production must have a unique name.  You may 
rename a production at any time from the Current Productions window.

Click the “Next” button to continue.  The second page of the New Production Wizard ap-
pears, allowing you to enter the Production Staff list.

3. The Production Staff list keeps track of all the people involved with a production and their 
roles in that production.  You can add a new person to the list either by creating a new entry 
or by using an entry from your address book.

To begin adding a new person to your Production Staff list, select “New Person” from the 
“Person to Add” drop-down menu, if it isn’t already selected.

4. Enter the person’s name, contact information, and position in the appropriate boxes.  Re-
quired fields are shown in bold; you cannot make an entry without filling in the required 
fields.  When a person’s email address is specified, that person will be able to receive notes 
via email.

5. Click the “Add” button.  The new entry is added to the Production Staff list.  LineNotes 
automatically creates a new entry in your address book, so you can quickly enter this person 
into future productions, or in other positions within this production.
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6. If you wish to add a person from your address book to this production, simply select her or 
him from the “Person to Add” drop-down menu at the top of the window.  The person’s ad-
dress information is automatically filled in, and the last position this person held in a Line-
Notes production is automatically entered.  Check the position field and any other informa-
tion that may have changed, correcting as necessary, and click the “Add” button.

Note: A staff member may occupy more than one position within a production, as when a 
director also acts, or an actor also coaches movement or choreography.  This is easily ac-
complished by adding the person multiple times, changing only the position.

After you have entered all the people involved in the production, click the “Next” button.

Creating the Cast List

The Cast list stores all character names, alternate names for those characters, and the actor(s) 
playing each character.  It is possible to have multiple actors for a single character, or multiple 
characters for a single actor.  Simply create one entry per actor/character combination.

To create the cast list:

1. Type the first character’s name in the “Character” text box.

2. From the “Actor” drop-down menu, select the actor who will be playing the role.  If there are 
multiple actors playing the role, select the first one.
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3. If the character is identified in multiple ways in the script (e.g., “King Claudius” might be 
referred to as “Claudius” and “King” at various points in a Hamlet script), type each alternate 
name in the “Alternate Names for Character” text box and click the “Add” button to its right.

4. Click the “Add -->” button near the top right of the window to add the cast list entry.

If multiple actors are playing the character, type the character’s name into the “Character” 
text box, and tab to or click on the “Actor” drop-down menu.  You will be notified that a 
character with this name already exists, and asked whether you want to use the existing 
character.  Click “Yes,” and select the name of the next actor playing this character.  Repeat 
this process for each actor playing this character.

5. Repeat steps 1-4 for each character in your production.

When you have added all characters to the Cast list, click the “Next” button.  The fourth and 
final page of the New Production Wizard appears.

Specifying a Production Script

The Production Script is an electronic version of the script that you will use for this production.  
LineNotes interacts with the Production Script to allow you to take quick and accurate notes 
during a rehearsal.  The Production Script must be in Microsoft Word format for LineNotes to be 
able to interact with it.  (If you do not have an electronic version of the script, see the “Working 
without an Electronic Script” section of this manual.  For tips on how to convert your script from 
another file format or from a hardcopy, see “Converting to an Electronic Script.”)

To specify a Production Script:

1. Click the “Select Script…” button.
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2. Locate the electronic script file in the directory and click “Open.”

3. Click the “Finish” button.  The Main Production window appears with your new production in 
it.

Exporting Contact List

You can export the contact information for a particular production to a tab-delimited (*.txt) file. 
 That file can then be opened and manipulated in a spreadsheet application (such as Microsoft 
Excel).

1. Open the Production whose staff contact information you want to export.

2. From the Main Production window’s menu bar, select “File > Export Contact List”.

3. A Save dialog appears.  Type a name for your file and click Save.  The file is saved and you 
are returned to the Main Production window.

4. Open the file from your spreadsheet application.

Deleting a Production

If you have been using LineNotes for a while and have productions in your Current Productions 
list that you no longer need, you may want to delete some of them to reduce clutter.  Before 
you delete a production, you may want to export it so that you have a backup of the produc-
tion.  (Please see the next section for details on exporting a production.)

To delete a production:

1. Open the Current Productions window (“LineNotes > Current Productions…” in the Main 
Production window’s menu bar).

2. Select the production you want to delete by clicking on its title.

3. Click the Delete button.  A warning message box asks you whether you are sure you want to 
proceed.

4. If you are sure that you wish to proceed, click Yes.  If you do not wish to proceed, click No.

Exporting a Production

To help you manage your productions easily, LineNotes handles the storage of all its data files 
without asking you, for example, where to store a production file.  There are several occasions, 
however, when having a copy of your production data outside LineNotes is desirable:

• when you wish to retain an archive of a production you are about to delete from Line-
Notes,
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• when you wish to use the same production on two computers that you regularly use (such 
as a laptop and a desktop),

• when you wish to share production information with another LineNotes user involved in a 
production, and

• when you wish to make a backup copy of a production to protect yourself against disk 
corruption and/or failure.

Note: exporting a production does not remove it from your Current Productions list.  If you 
would like to do so, please see the “Deleting a Production” section, above.

To export a production:

1. In the Current Productions window, select the production you would like to export.

2. Click the “Export Production” button.  A Save dialog appears.

3. Select the file location and type the file name for the exported production, and click Save.

4. The production is saved to file.  The Current Productions window reappears.

Importing a Production

Once you have exported a production (see previous section), you can import it in the same or 
another copy of LineNotes.  Please note that if you wish to import a production that is already in 
your Current Productions list, you will need to delete it from your Current Productions list first.  
(If you are unsure, we strongly recommend exporting the one in your Current Productions list 
first, so that you can re-import it if you make a mistake.)  Renaming the production is not 
enough in this case, as LineNotes uses an internal identifier to determine whether two produc-
tions are the same.

To import an exported production:

1. In the Current Productions window, click the “Import Production” button.  An Open dialog 
appears.

2. Locate and select the production export file that you would like to import.  Click Open.

3. The production is imported, and appears in the Current Productions list.

Renaming a Production

To rename a production, follow these steps:

1. In the Current Productions window, select the production you would like to rename.

2. Click the “Rename Production” button.  The Rename Production dialog appears.
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3. Type a new name for the production.

4. Click OK.  The Rename Production dialog closes, and the production is renamed.

Opening and Closing Productions

LineNotes allows only one production to be open at a time.  If you have a production open and 
then open another production, the first production is closed and the second is opened and dis-
played.  (LineNotes saves any change you make to a production when you make it, so all the 
data in the first production has been saved, and will be available when you open it next.)

To open a production, follow these steps:

1. From the Main Production window’s menu bar, select “File > Open Production…”  The Cur-
rent Productions window appears.

2. Select the production you would like to open from the Productions list.

3. Click the “Open Production” button.  The production opens and the Main Production window 
 appears.

To close an open production, select “File > Close Production” from the Main Production win-
dow’s menu bar.  The production closes and the Main Production window remains open.

Saving Productions

LineNotes automatically saves to disk any change made to your LineNotes data.  This includes 
every note in every production, your address book, your cast lists, and so on.  This way, you will 
never have to worry about pressing a “Save” button during a rehearsal.
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Managing Your Address Book
Overview

The Address Book stores personal contact information for staff persons with whom you have 
worked in past and current productions.  You may also enter contact information directly into 
the Address Book, or import Address Book data from another copy of LineNotes.

Adding a New Entry

To add an entry directly into your Address Book, follow these steps:

1. From the Main Production window’s menu bar, select “LineNotes > Address Book…”  The 
Address Book window appears.

2. From the “Person to Edit” drop-down menu, select “New Person” from the list, if it is not al-
ready selected.

3. Type the person’s name, phone numbers, and email address.

4. Click the “Add” button.  The entry is added to the Address Book.

Editing an Existing Entry

To edit an existing entry in your Address Book, follow these steps:

1. If it is not already open, open the Address Book window (select “LineNotes > Address 
Book…” from the Main Production window’s menu bar).
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2. In the table on the right-hand side of the window, double-click the name of the person 
whose entry you would like to edit.  The person’s contact information is displayed.

3. Make any changes you would like to the person’s contact information.

4. Click the “Update” button to update the person’s contact information in the Address Book.

Deleting an Entry

You may delete the address book entry for any person who is not currently listed as a staff-
person of any production in your Current Productions list.

To delete an entry from your Address Book, follow these steps:

1. If it is not already open, open the Address Book window (select “LineNotes > Address 
Book…” from the Main Production window’s menu bar).

2. In the table on the right-hand side of the window, select the name of the person whose en-
try you would like to delete.  Click the “Delete Entry” button.

3. A message box asks you whether you are sure that you would like to delete the entry.  If 
you are sure, click “Yes.”

Exporting Address Book Data

You can export your Address Book data to share it with other LineNotes users, or to make a 
backup.

1. If it is not already open, open the Address Book window (select “LineNotes > Address 
Book…” from the Main Production window’s menu bar).

2. Click the “Export” button.  A Save dialog appears.

3. Select the file location and enter the file name for the exported data, and click Save.

Importing Address Book Data

You can import address book data from a backup of your own Address Book or from another 
LineNotes user’s exported Address Book.  (See the “Exporting Address Book Data” section of 
this manual for more details on exporting your Address Book.)

1. If it is not already open, open the Address Book window (select “LineNotes > Address 
Book…” from the Main Production window’s menu bar).

2. Click the “Import…” button.  An Open dialog appears.

3. Locate and select the exported address book data that you would like to import.  Click the 
“Open” button.
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4. The entries from the imported data are added to the Address Book and displayed in the ta-
ble on the right hand side of the window.

Note: If an imported person has the same unique ID as one already in the Address Book (which 
means that the two entries share a common origin), LineNotes will attempt to intelligently re-
solve the conflict.  If it is unable to do so, it will ask you how you would like to proceed.

Working with the Production Script
Overview

LineNotes allows you to interact directly with the Production Script using Microsoft Word, so 
that you can take notes quickly, accurately, and legibly during a rehearsal.  Lines or stage direc-
tions can be highlighted and, with a few clicks of the mouse, categorized appropriately, prop-
erly addressed, and commented on.

The Script Control Window

The Script Control window gives you access to features of LineNotes while the Production Script 
is displayed.  You can use it to control the scrolling of the script, to initiate a new note, or to 
return to the Main Production window.

Using Autoscroll

Autoscrolling takes advantage of Microsoft Word’s panning feature to allow you to follow the 
script with ease.  When you start autoscrolling, the mouse cursor changes to a special panning 
cursor.  The speed of scrolling is tied to the cursor’s vertical position on the screen (its hori-
zontal position does not affect scrolling).  To stop scrolling, simply click either mouse button.

Creating a Note from the Production Script

LineNotes allows you to create notes based on lines and stage directions within the Production 
Script.  To create a note, follow these steps:

1. Within the Production Script, highlight the text the note will concern.
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2. Right-click the highlighted text.  A menu containing all the mistake categories appears.

3. From the pop-up menu, select the category that best applies to the note you would like to 
create.  The Create Note window appears.

4. Check to see that the correct selections have been made in the “Character/Position” and 
“Name” boxes.  Correct them if necessary.

For spoken lines, LineNotes is able in most cases to determine the correct character and ac-
tor based on the script’s context and the cast and staff information contained in your pro-
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duction.  For more details on the way that LineNotes makes this determination and for tips 
on improving LineNotes’ accuracy, see the appendix “Script Character Determination.”

5. The category tab will match the mistake category that you selected from the pop-up menu.  
The interface for each category differs slightly.  Follow the instructions on the selected in-
terface to specify the details of your note.

6. If you would like to distribute this note to additional staff, check the “Copy To” box, and 
make appropriate selections in the “Character/Position” and “Name” boxes.

7. Click the “Done” button.  The note is saved, and the Create Note window closes.

Selecting Text for a Note

To create a note concerning a specific line or section of the script, highlight its text in the 
script.  Be sure to select enough text that the recipient will be able to identify its context.

Categorizing Mistakes

LineNotes classifies notes in eight mistake categories.  These are:

• Added Word, Phrase, or Line (“Added WPL”)

• Dropped Word, Phrase, or Line (“Dropped WPL”)

• Inverted Word, Phrase, or Line (“Inverted WPL”)

• Wrong Word, Phrase, or Line (“Wrong WPL”)

• Called Line

• Missed Cue

• Other

• Staff

After you have selected text in the script, right-click on the selection, and a menu will appear 
listing the mistake categories.  Select the one that best applies to the note you would like to 
create, and LineNotes will display the Create Note window with the appropriate tab selected.

Working without an Electronic Script

Even if you don’t have an electronic script for a Production, LineNotes can still save you lots of 
time as you take and distribute rehearsal notes.  You can follow a paper copy of the script and, 
whenever you need to make a note, click New Note in the Main Production Window, select the 
appropriate character/position and category tab, and enter the line where the mistake was 
made (by clicking the “Edit Line…” button in the Create Note window).  Other than that, you can 
use all of the timesaving functions of LineNotes in exactly the same way.
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Taking Rehearsal Notes
Overview

LineNotes simplifies and streamlines the process of taking and distributing notes to the actors 
and other staff on a production.  After you have taken a number of notes for a rehearsal, you 
may want to print a hard copy of those notes, for archival purposes or for your own perusal.  
This section of the manual describes how you can create a note from within the Main Produc-
tion window, how you can edit existing notes, and how you can print a paper copy of all the 
notes for the current rehearsal.

For instructions for taking notes from within the Production Script, please see “Creating a Note 
from the Production Script” in the “Working with the Production Script” section of this manual.

Creating a Note from the Main Production Window

LineNotes allows you to create new notes in two separate contexts: in the Production Script, by 
right-clicking on selected text and selecting a note type, and in the Main Production window, by 
clicking on the “New Note” button.  Typically, users with an electronic copy of their script will 
create notes concerning script text from within the Production Script, and create other notes 
(“Staff” notes) from within the Main Production window.  Users without an electronic copy of 
their script will create notes from within the Main Production window.

To create a new note from the Main Production window, follow these steps:

1. In the Main Production window, click the “New Note” button.  The Create Note window ap-
pears, with the “Staff” tab selected.
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2. From the “Character/Position” drop-down menu, select an appropriate character or staff 
position.  The “Name” drop-down menu will list all members of your staff who match the 
character or position selected.

3. Make an appropriate selection from the “Name” drop-down menu.

4. Click on the tab that corresponds to the category of your note.  The interface for each cate-
gory differs slightly.  Follow the instructions on the selected interface to specify the details 
of your note.

Note: When you create a note from within the Main Production window, no script text is set 
automatically.  To set the script text, click the “Edit Line…” button at the bottom of the Cre-
ate Note window, and type the text into the input dialog that appears.

5. If you would like to distribute this note to additional staff, check the “Copy To” box, and 
make appropriate selections in the “Character/Position” and “Name” boxes.

6. Click the “Done” button.  The note is saved, and the Create Note window closes.

Editing Notes

After taking a note, you may decide that you want to add a comment, or send a copy of the 
note to some additional person.  You can make changes of this sort from within the Main Pro-
duction window, by following these steps:

1. In the Notes table of the Main Production window, locate the note you would like to edit.  
Click on it to select it.

2. Click the “Edit Note” button at the bottom of the Main Production window.  The Create Note 
window opens with the note you selected.

3. Make any changes you would like, and click the “Done” button.  If you would prefer to dis-
card your changes, click the “Cancel” button.  The Create Note window closes.

Printing a Hard Copy of Rehearsal Notes

LineNotes allows you to print out a master list of all notes for a selected rehearsal.  Printing a 
hard copy of notes will not cause the printed notes to be marked as distributed; this is meant to 
be a copy for your own records, rather than for distribution.  For more information on note dis-
tribution, please see the “Distributing Notes” section of this manual.

Note: In order for LineNotes to print notes, you must have an appropriate default printer se-
lected.  In most cases, you can set your default printer by clicking on the Start Menu, selecting 
the Settings submenu, and finally selecting “Printers” from the Settings submenu.  You should 
then see one or more icons representing your printers.  Right-click on the desired printer, and 
select “Set as Default Printer” from the menu that pops up.
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To print a hard copy of notes for a rehearsal, follow these steps:

1. In the Main Production window, select the rehearsal for which you would like to print a hard 
copy from the “Rehearsal” drop-down menu (near the top of the window).

2. From the File menu, select “Print Hard Copy of Notes.”  LineNotes generates and prints a 
copy of the notes for the selected rehearsal.
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Distributing Notes
Overview

LineNotes helps you ensure that the notes you take during rehearsals are distributed to their 
recipients efficiently and effectively.  LineNotes creates handouts for each member of your staff, 
which you can deliver by printing them and physically distributing them, sending them by 
email, or both.  You can distribute notes by email when you have a connection to the internet, 
and distribute notes by printing when you are connected to a printer.  When you distribute 
notes, you have the option of sending notes to an individual, a group, or the whole staff.

Note Distribution: Simple and Advanced

LineNotes gives you two main ways to specify the manner(s) in which an individual will receive 
notes.  The Simple Distribution tab gives options that will work well in the majority of cases, 
and allows you to specify how notes will be distributed very quickly, even for a large staff.  The 
Advanced Distribution tab allows you to specify for each individual whether that individual will 
receive notes through printing, email, or both.

To distribute notes using Simple Distribution, follow these steps:

1. From the Main Production window’s menu bar, select “File > Distribute Notes…”  The Dis-
tribute Notes window appears, with the Simple Distribution tab selected.

2. Select the rehearsal for which you would like to distribute notes from the drop-down menu 
at the top of the window.  The current rehearsal is selected by default.  (You may also dis-
tribute notes for all rehearsals, if you wish.)
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3. Select appropriate recipients from the “Actors” and “Crew Members” drop-down menus, and 
select your preferred distribution method.  Smart Distribution sends handouts by email to 
individuals with a valid email address specified, and prints handouts for other individuals.

4. If you would like to send notes that have already been distributed, uncheck the “Only send 
notes that have not already been distributed” check box.

5. If you would like to keep paper usage to a minimum by allowing LineNotes to include hand-
outs for multiple individuals on a single page, check the “When printing, allow multiple 
people per page” check box.

6. Click the “Distribute” button to begin the distribution.

To distribute notes using Advanced Distribution, follow these steps:

1. From the Main Production window’s menu bar, select “File > Distribute Notes…”  The Dis-
tribute Notes window appears, with the Simple Distribution tab selected.

2. Select the rehearsal for which you would like to distribute notes from the drop-down menu 
at the top of the window.  The current rehearsal is selected by default.  (You may also dis-
tribute notes for all rehearsals, if you wish.)

3. Still within the Simple tab, approximate the distribution methods you would like as closely 
as possible.  After you have done so, click the Advanced tab.  The Advanced Distribution 
interface appears, with selections that exactly reflect the choices you made in the Simple 
Distribution interface.
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4. Change the distribution methods for any individuals you would like.

5. If you would like to send notes that have already been distributed, uncheck the “Only send 
notes that have not already been distributed” check box.

6. If you would like to keep paper usage to a minimum by allowing LineNotes to include hand-
outs for multiple individuals on a single page, check the “When printing, allow multiple 
people per page” check box.

7. Click the “Distribute” button to begin the distribution.
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Using LineNotes More Efficiently
Overview

There are several steps you can take to improve the speed at which you can get things done 
using LineNotes.  You can familiarize yourself with LineNotes’ keyboard equivalents, and you 
can use an external mouse with your laptop computer, which many people find makes them 
more efficient.  To improve your following of the script during a rehearsal, you can use Micro-
soft Word 2003’s Reading Layout.  To speed up email distribution, you can specify an SMTP 
server, with any authorization information.

Learning LineNotes’ Keyboard Equivalents (Shortcut Keys)

LineNotes provides keyboard equivalents for nearly everything you can do with the mouse.  Ex-
periment with using the tab key to move from one control to another.  You can use the space 
bar to invoke active buttons and drop-down menus; inside menus, you can use the arrow keys 
to navigate up and down.  When you press the Alt key in the Main Production window, you will 
see that each menu title has one of its letters underlined.  By typing that letter, you will then 
invoke that menu — and each of its menu items will have one of its letters underlined.  You can 
now invoke each menu item by typing its underlined letter.  In this way, you can quickly invoke 
any of LineNotes’ menu commands without moving your hands from the keyboard.

Some frequently used menu items also have a secondary shortcut key.  Shortcut keys are indi-
cated to the right of the menu item, as in the File menu, displayed below.

Using an External Mouse with a Laptop Computer

Some users find it easier to navigate LineNotes, particularly in the Production Script, using an 
external mouse with their laptops in place of the trackpad or other pointing device built into 
their laptops.  (External mice can be purchased for less than $20.)  You may want to consider 
using an external mouse if you are using LineNotes with a laptop computer.
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Using the Reading Layout in Microsoft Word 2003

If you are using Microsoft Word 2003, you may want to experiment with the Reading Layout.  
This display layout was designed especially for reading documents on a computer.  For some 
script formats, the Reading Layout can provide a very convenient way of following the script.  
To try Reading Layout, select “View > Reading Layout” from Microsoft Word 2003’s main menu.

Specifying an SMTP Server for Email Distribution

When email is sent over the Internet, the Send Mail Transfer Protocol (SMTP) is generally used to 
transfer the mail from the sending computer to the recipient’s mail server.  Usually, this is done 
with an SMTP server provided by your Internet Service Provider (ISP) or IT department.

To simplify setup, LineNotes can send mail without an SMTP server by effectively acting as the 
SMTP server itself.  However, this means that LineNotes must communicate with each recipi-
ent’s mail server, and this is typically slower than communicating with the SMTP server provided 
by your ISP or IT department, because the SMTP server is usually very close to you on the net-
work, and you won’t have to wait for it to complete the sending of one message before the next 
one can be sent.

To determine what SMTP server to use, check the documentation provided by your IT depart-
ment or ISP — usually the SMTP server will be listed in the instructions for setting up email.  
Some servers require a username and password; others do not.

To specify an SMTP server for LineNotes to use, follow these steps:

1. From the Main Production window’s menu bar, select “LineNotes > LineNotes Setup…”  The 
Setup window appears.

2. In the SMTP Server text box, type the address of your SMTP server.
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3. If your SMTP server requires a username and password, specify them in the appropriate 
fields.  (Note: For security, LineNotes encrypts your password when saving it to file.)

4. Click the “Save” button to save your settings.  The next time you distribute notes, email will 
likely be sent significantly more quickly.

Troubleshooting
LineNotes prevents me from deleting an entry from my Address Book

All entries in a Current Production must exist in the Address Book.  LineNotes will prevent you 
from deleting an entry from the Address Book if it exists in a Current Production.  To remove 
the entry from the Address Book, first remove the entry from the Production Staff List or delete 
the Production from your Current Productions.

LineNotes does not correctly determine the character for the text I selected in the script

LineNotes relies on the paragraph formatting of Microsoft Word to determine the character to 
whom the highlighted text pertains.  In most cases LineNotes is able to correctly identify the 
character, but in certain instances or uncommon script formats it will guess incorrectly or fail to 
guess at all.  If you are using a script format that LineNotes does not recognize, you may simply 
select the correct entries for the ‘Character/Position’ and ‘Name’ boxes manually.

For more details about the way that LineNotes determines characters from the script and ways 
you can reformat your script to help LineNotes make its determinations correctly, please see the 
appendix to this manual called “Script Character Determination.”

After I imported a production, some names appear twice in my Address Book

When you Import a production, you also import all of its production staff to your Address Book.  
If two entries for a person originated on the same computer, LineNotes will recognize them as 
the same person, and in most cases will be able to determine the latest information if the two 
entries differ.  If, on the other hand, one person was entered on two different computers, Line-
Notes will create a new entry for the Imported Production.  If multiple entries have precisely the 
same name, LineNotes puts a “(1)” next to the first, a (2) next to the second, and so forth, to 
help you distinguish between them.

LineNotes does not print

In order for LineNotes to print notes, you must have an appropriate default printer selected.  In 
most cases, you can set your default printer by clicking on the Start Menu, selecting the Set-
tings submenu, and finally selecting “Printers” from the Settings submenu.  You should then see 
one or more icons representing your printers.  Right-click on the desired printer, and select 
“Set as Default Printer” from the menu that pops up.
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Appendix: Script Character Determination
Introduction

When you right-click on text selected in your script, LineNotes attempts to select an appropri-
ate character based on the line that was selected.  For most scripts, LineNotes will do this relia-
bly, without any special effort on your part.  Some scripts, however, will give LineNotes some 
trouble, and this appendix will detail the way that LineNotes selects a character in the script, so 
that you can modify any scripts for which character determination does not work well.

How LineNotes Reads the Script

When you right-click on selected text, LineNotes begins, from the top of your selection, looking 
backwards in the script.  The first time it finds a known character’s name at the beginning of a 
line, it assigns the note and line to that character.  For this reason, it is very important that your 
character’s names appear at the beginning of a line, and that you enter all of your characters 
into the cast list.  LineNotes also must use the line breaks in your document to determine 
whether the character’s name appears at the beginning of a line.  Because of a quirk in Micro-
soft Word, sometimes line breaks are not properly determined in some documents.  The next 
section offers a tip for correcting this problem.

Tips for Correcting a Script

Here are some ways in which you can reformat a script to help LineNotes understand it:

1. Use ruler-indentation or centering in place of tabs.  If your script’s formatting places the 
character’s name somewhere other than the left-hand side of the page, instead of using 
tabs or spaces, either align the character’s names in the center, or use the ruler to move the 
left indent on those lines to the desired point on the page.

2. Make sure your Cast List is complete.  Is every character cast in the Cast List?  (Are all 
character names properly typed?)  Is every way that the character is referred to (including 
name abbreviations, name changes) in the script included as an alternate name?  

3. If a document, especially a document you copied and pasted from a web page, is inter-
preted incorrectly, try converting it to plain text and then converting it back.  To do 
this, open your script (not using LineNotes, as LineNotes opens your script read-only), and 
select “Save As…” from the File menu.  Select “Text Only” from the File Type drop-down 
menu.  Microsoft Word may warn you that you will lose formatting information by doing 
this.  Close the document and re-open it, reapply any desired formatting, and replace the 
original script with the converted document.  (You may also try converting and reimporting 
in other formats, such as RTF, which will retain more of the formatting information.)
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Appendix: How LineNotes Handles Import Conflicts
What Import Conflicts Are

When you import data into the Address Book, there may be entries that LineNotes recognizes 
(through an internal identifier stored with the data) as having an identical origin with entries 
now in the Address Book.  Thus LineNotes knows that the person in the import file is the same 
person as the one in the Address Book.  If the data in the import file is the same as the data in 
the Address Book, there’s obviously no problem.  If they disagree, that’s an import conflict.

How LineNotes Resolves Import Conflicts

Suppose that Drew Belden has no cell phone in the import file, but has one in the Address Book. 
LineNotes must determine, if it can, whether this means that the cell number was added or that 
it was deleted.  To figure it out, LineNotes stores revision history together with the Address 
Book data.  This history keeps track of when the data was last altered, and by which computers. 
Suppose the revision history in the two files looks like this:

Suzie's Computer
modified Drew Belden's data

9/1/05 at 4:53pm

Pete's Computer
modified Drew Belden's data

9/2/05 at 10:41am

History 1—Address Book

Suzie's Computer
modified Drew Belden's data

9/1/05 at 4:53pm

Pete's Computer
modified Drew Belden's data

9/2/05 at 10:31am

History 2—Import File A

This conflict can be resolved, because the histories match, except in the final modification.  
Something like the following chain of events must have taken place:

1. Suzie made a change to Drew’s data on September 1, at 4:53pm.  She then exported her 
Address Book, and emailed the file to Pete.

2. Pete imported Suzie’s Address Book and made a change at 10:31am.

3. At some point between 10:31 and 10:41am, Pete exported his data to a file—the file we’re 
calling Import File A.

4. At 10:41am, Pete changed Drew Belden’s data again.
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The more up-to-date data is clearly in the Address Book.  In a case like this one, LineNotes will 
use the data for Drew Belden in the Address Book without needing to ask you which to use.

Now consider another Import File, with the same Address Book as in the above example:

History 3—Import File B

Suzie's Computer
modified Drew Belden's data

9/1/05 at 9:20pm

Our chain of events looks a bit different this time:

1. Suzie changed Drew’s data on September 1, at 4:53pm.  She then exported her Address 
Book, and emailed the file to Pete.

2. At 9:20pm, Suzie changed Drew’s data.  She didn’t email this change to Pete.

3. The next day at 10:41am, operating on the older version of Drew’s data, Pete changed 
Drew’s data.

There is no clear precedence between Pete’s last modification and Suzie’s last modification.  In 
a case like this one, LineNotes will ask you which of the entries it should import.
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